DeviceImage Tools Forum Index DeviceImage Tools
Forum to discuss all about device-image tools
 
 FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Cloning issues

 
Post new topic   Reply to topic    DeviceImage Tools Forum Index -> Using over the network
View previous topic :: View next topic  
Author Message
Danno
Guest





PostPosted: Fri May 06, 2005 3:52 pm    Post subject: Cloning issues Reply with quote

I recently did a cloning following the documentation. I have a couple of questions. First of all is a cloning slower than taking an image to a file and then restoring it? Secondly, It appears that my cloned machine is okay but I see the following information in the debug.log. Is this normal?

[code:1]
05-05-2005 11:33:20 unzsplit: start of operation
05-05-2005 19:05:18 unzsplit: error in writing to output file, in: do_unzsplit() return=-5
05-05-2005 19:05:19 unzsplit: total sum of bytes read: 0; written: 0; elapsed time: 00hr:00min:00sec
05-05-2005 19:05:19 unzsplit: average speed of restoring: -2147483648Mb/min
05-05-2005 19:05:19 unzsplit: not succeeded..., error in operation!
05-05-2005 19:05:19 unzsplit: end of operation
[/code:1]
Back to top
jurij
Site Admin


Joined: 05 Apr 2005
Posts: 54
Location: Germany

PostPosted: Fri May 06, 2005 10:03 pm    Post subject: Reply with quote

Hi Danno,

To question 1: cloning (throughput MiB/min) should not be slower if you do a cloning locally on the same machine. If you do a cloning over the network, then is the performance of the network connection which is a bottle neck of imaging rate. In this situation, comparing to the local cloning you will get a slower imaging rate.

To question 2: this is only a fragment of debug.log file. I can see here that, obviously you have started restore of image at 11:33:20. At 19:05:18 on your target device could not be performed the write operation, may be because the target device is smaller then original one. This write operation error occurs if the sum of written bytes does not correspond to the sum of to be written bytes. Obviously the restoring of the device was aborted close at the end of image file, so that only the end of partition (may be empty/not used sectors) could not be restored. Therefore all your data are restored and partition is bootable and could be used as usual. The abort of operation at the end of restored partition obviously did not damage the whole structure. Although it is some sort of surprise for me.
What is also not clear for me there is no information about the total sum of bytes read and written. Because 8 hours of the unzsplit-operation should produce some data about read and written bytes.
It would be very helpful if you could give me more information about your setup and complete debug.log info.

Anyway I hope this information can help you.

Regards,
Jurij
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    DeviceImage Tools Forum Index -> Using over the network All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Board Security

198699 Attacks blocked

Powered by phpBB © 2001, 2005 phpBB Group